読者です 読者をやめる 読者になる 読者になる

dev/Android

Android の開発メモなど

Unable to resolve superclass of ...

久々にビルドしたら、ランタイムでエラーだらけ^^;
android-support-v4.jar が解決されていないみたいなんだけど・・・。

An error occured after update the Android SDK Tool REV 22 "Unable to resolve superclass of L" - Stack Overflow]

SDK Tools v.22 にアップデートすると発生するのかな???

私の場合は、
Project -> Properties -> Java Build Path -> Order and Export -> Check Android Private Libraries
で、ぜーんぶにチェックつけたら、回避できました。


取りあえず動いたから、これ以上追究しないでおこう^^;